1998 Honda VFR 800f

Discussion in 'Mechanics Garage' started by Andy Williams, Sep 26, 2021.

  1. Andy Williams

    Andy Williams New Member

    Country:
    United Kingdom
    Joined:
    Sep 26, 2021
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone,

    First time poster but could do with some pointers on my 1998 Honda VFR800f

    Picked one up last yer in pretty decent condition (30,000 miles on the clock, full service history from new), previous owner had kept the bike dry stored (garage) and had given up riding. I needed a new commuter bike so seemed a steal (then COVID hit) so it has not had much use over the last 12 months.

    Ive recently changed oil, checked plugs etc. The last couple of times I have taken the bike out I have noticed a couple of very small issues:

    1 - then the bike is idling, there is a small surge on the revs but it isvery intermitant
    2 - when moving in traffic (low revs, second gear) the bike maintains a steady speed but then will slightly "surge" forwards as if i have hit the throttle (but i have not)
    3 - when idle and the engine is warm, if i open the throttle, there is a slight delay in the engine RPM's increasing

    Once i am moving and get through the gears, the bike pulls/handles perfectly.

    They are not major problems, but ones that i would like to sort out but i am at a bit of a loss to what the answer could be. I have checked the throttle cables - no issues there .I was going to go down the route of changing air filter/fuel filter/check valves/plugs etc. but the last full service was done less than 600 miles ago so I am just wondering if anyone has had similar issues before i get the trusty haynes manual out and start pulling things apart.

    Any help much appreciated!

    Great forum by the way
     
  2. Terry Smith

    Terry Smith Member

    Country:
    New Zealand
    Joined:
    Nov 18, 2013
    Messages:
    2,319
    Likes Received:
    404
    Trophy Points:
    98
    Location:
    Auckland, New Zealand
    Map
    Hi Andy, I'd start by checking the idle speed is set right as I found my 99 to be pretty sensitive if the speed was too low, should be 1200 +/-100 rpm. The idle adjuster is through the hole in the right frame spar, should have a rubber plug in it, philips head screw on the throttle body. I doubt that an air filter could affect idle/hesitation, but old spark plugs certainly could.

    After that I would check the starter valve synchronisation, best to refer to the service manual (https://www.vfrdiscussion.com/index...onda-vfr-service-manual-optimized-bookmarked/) and be aware that the 5G VFR's are not set up to have a uniform intake vacuum across all 4 cylinders. If any of the many small vacuum tubes around the TBs are perishing, these could cause some dodgy low rpm running too.

    Finally, getting the injectors cleaned might be needed, after all your bike is 23 years old, but I'd try the adjustments above first.
     
  3. RllwJoe

    RllwJoe Member

    Country:
    United States
    Joined:
    Feb 2, 2017
    Messages:
    955
    Likes Received:
    274
    Trophy Points:
    78
    Location:
    Western Lower Peninsula, Michigan
    Map
    Ditto to Terry's recomendations.
     
  4. Andy Williams

    Andy Williams New Member

    Country:
    United Kingdom
    Joined:
    Sep 26, 2021
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Perfect thanks for your help guys - will start working through it at the weekend, will let you know how I get on.
     

Share This Page